Tech support

Product Manual

Please contact us if you would like a copy of the product manual – email us at support@www.pedpid.com?or?call us on 406 545 3023.

Application Notes

AN01 – How to use the fault relays to detect loss of power, or loss of LIT
AN03 – Solving grounding issues – if you find that you need to turn up the LIT sensitivity, you probably really have a grounding issue
AN04 – installing two Fogrods with one LIT – for example the “10 ft” or “15 ft” Fogrod, which is made up of two 5′ or two 7.5′ Fogrods

Troubleshooting

Problems at Startup
Problems after Startup – the system was working fine but now seems to have developed a problem

Problems at Startup

No power light on – disconnect the power supply and check the output voltage. If it is between 10v and 30v (and assuming it generates at least 4W) then the LIT has been damaged. Usual causes:

  • connecting 120v ac into the dc supply input, or
  • after connecting ground, putting?24v on a wire and mistakenly connecting it to the DC- (instead of DC+)

You are going to need a new LIT.

No level LEDs on – the power LED?is on, the Fogrod is connected to the LIT and is partially submerged – but no level LEDs are showing. Usual cause:

  • ground wire not connected – you need to connect the control panel ground to the Fogrod Return input (note, this?used to be labeled?GND) at the top of the LIT
  • poor grounding between the control panel and the wetwell – the quickest way to confirm this is to a) disconnect the control panel ground fromFogrod Return; b) put a ground rod into the wetwell (a piece of wire with the bare copper exposed weighted down with something heavy is sufficient for a test); and c) connect it to theFogrod Return input. This should get the LIT showing the correct level. See Application Note AN03 above.

Problems after Startup

Why is the Clean Fogrod alarm light on? – This alarm gets activated when multiple contacts go wet together (or within a few seconds), because this is not normal wetwell behavior (the liquid level cannot rise this fast). There are three causes that trigger this fault condition:

  • putting the Fogrod back into the wetwell – yes, when you put the rod back into the well, it usually goes in quick enough to trigger this alarm – just reset it using the “Clean Fogrod” DIP switch, but be sure to leave the DIP switch?in the ON position before you leave the site
  • rags – when they are wet they will effectively short out multiple contacts. You need to clean the Fogrod by pulling it up through the wiper in the mounting bracket, put the rod back into the wetwell and then reset the alarm using the “Clean Fogrod” DIP switch
  • grease – sometimes grease will insulate contacts, but thick grease rings can also hold enough water inside to act like a wet rag – and short out multiple contacts. As with the condition above, clean the Fogrod, put it back into the well and reset the fault using the DIP switch

Two important notes on the Clean Fogrod alarm:

  • if you?leave?the DIP switch in the OFF position the rags and grease conditions won’t get detected. If you leave?the DIP switch in the ON position these problems will get detected – and also the LIT will prevent short-cycling of the pumps
  • sometimes you might see this fault condition but the Fogrod seems clean – why is this? A rag can temporarily rest on the rod and activate the fault condition, but then get washed off later. Another reason is that perhaps a large surge of wastewater came into the well and (because of the position of the Fogrod) made two or more contacts wet at the same time. In both cases there is no downside to having the alarm on – it protects the system from short-cycling the pumps and all you have to do is reset the alarm with the DIP switch on the front of the LIT

Level below the bottom of the Fogrod but some level lights are on – the most likely cause is that lightning has damaged the input protection devices. The quick way to check – pick one or two LEDs that are on solidly (not flashing) and disconnect the wires corresponding to those inputs. For example, 10% and 20% level LEDs are on. Disconnect wires 1 and 2 (black and red) from the LIT. Do the level LEDs?stay on?

If yes, then this demonstrates that the LIT inputs have been damaged. You can usually keep the station working with this LIT – but you will need a new LIT. Contact us.

If no, then the LIT inputs are working ok and there is a path to ground through the Fogrod. Is it completely out of the water? Is there a rag running from somewhere up the rod to bottom while?the bottom of the rod is still touching the water? Call us on 406 545 3023 if you can’t work this one out and we will help you.


Copyright © 2021 Wastewater Level LLC | The FOGRod is a registered trademark of Wastewater Level LLC | Privacy Policy

欧美国产亚洲日韩在线一区_欧美乱妇无码大片在线观看_欧美日韩国产在线人成